PyPI/cinder CVE-2020-10755: unknown, EPSS 1.24%
An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1.0, all openstack-cinder 15.x.x versions before openstack-cinder 15.2.0 and all openstack-cinder 16.
Action: Upgrade cinder to 14.1.0 or later.
pip install cinder==14.1.0pip install cinder==15.2.0pip install cinder==16.1.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 14.1.0 | - |
| 15.0.0 | 15.2.0 | - |
| 16.0.0 | 16.1.0 | - |
Fixed versions
| 14.1.0 | 15.2.0 | 16.1.0 |
Sources
- osv: PYSEC-2020-228
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-10755
- https://wiki.openstack.org/wiki/OSSN/OSSN-0086
- https://usn.ubuntu.com/4420-1/
CVE-2020-10755 · published · modified · JSON