PyPI/markdown2 CVE-2009-3724: medium 6.1, EPSS 0.77%
python-markdown2 before 1.0.1.14 has multiple cross-site scripting (XSS) issues.
Action: Upgrade markdown2 to 1.0.1.14 or later.
pip install markdown2==1.0.1.14Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.0.1.14 | - |
Fixed versions
| 1.0.1.14 |
Sources
- osv: PYSEC-2020-235
- nvd: CVE-2009-3724
- https://www.openwall.com/lists/oss-security/2009/10/29/5
- https://snyk.io/vuln/SNYK-PYTHON-PYRAD-40000
- https://github.com/advisories/GHSA-72cx-5ff9-4hhc
CVE-2009-3724 · published · modified · JSON