tocsin

PyPI/jw-util CVE-2020-13388: unknown, EPSS 4.53%

An exploitable vulnerability exists in the configuration-loading functionality of the jw.util package before 2.3 for Python. When loading a configuration with FromString or FromStream with YAML, one c

Action: Upgrade jw-util to 2.3 or later.

pip install jw-util==2.3

Affected

introducedfixedlast affected
02.3-

Fixed versions

2.3

Sources

CVE-2020-13388 · published · modified · JSON