tocsin

PyPI/lookatme CVE-2020-15271: unknown, EPSS 2.31%

In lookatme (python/pypi package) versions prior to 2.3.0, the package automatically loaded the built-in "terminal" and "file_loader" extensions. Users that use lookatme to render untrusted markdown m

Action: Upgrade lookatme to 2.3.0 or later.

pip install lookatme==2.3.0

Affected

introducedfixedlast affected
02.3.0-

Fixed versions

2.3.0

Sources

CVE-2020-15271 · published · modified · JSON