PyPI/zope CVE-2021-32674: unknown, EPSS 1.59%
Zope is an open-source web application server. This advisory extends the previous advisory at https://github.com/zopefoundation/Zope/security/advisories/GHSA-5pr9-v234-jw36 with additional cases of TA
Action: Upgrade zope to 4.6.1 or later.
pip install zope==4.6.1pip install zope==5.2.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.0 | 4.6.1 | - |
| 5.0 | 5.2.1 | - |
Fixed versions
| 4.6.1 | 5.2.1 |
Sources
- osv: PYSEC-2021-104
- https://github.com/zopefoundation/Zope/security/advisories/GHSA-rpcg-f9q6-2mq6
- https://github.com/zopefoundation/Zope/commit/1d897910139e2c0b11984fc9b78c1da1365bec21
- https://pypi.org/project/Zope/
- https://github.com/advisories/GHSA-rpcg-f9q6-2mq6
CVE-2021-32674 · published · modified · JSON