PyPI/sickrage CVE-2021-25925: unknown, EPSS 0.66%
in SiCKRAGE, versions 4.2.0 to 10.0.11.dev1 are vulnerable to Stored Cross-Site-Scripting (XSS) due to user input not being validated properly when processed by the server. Therefore, an attacker can
Action: Upgrade sickrage to 10.0.12.dev1 or later.
pip install sickrage==10.0.12.dev1Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.2.0 | 10.0.12.dev1 | - |
Fixed versions
| 10.0.12.dev1 |
Sources
- osv: PYSEC-2021-147
- https://github.com/SiCKRAGE/SiCKRAGE/commit/9f42426727e16609ad3d1337f6637588b8ed28e4
- https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25925
- https://github.com/advisories/GHSA-rmp7-f2vp-3rq4
CVE-2021-25925 · published · modified · JSON