PyPI/tensorflow CVE-2021-37653: unknown, EPSS 0.15%
TensorFlow is an end-to-end open source platform for machine learning. In affected versions an attacker can trigger a crash via a floating point exception in `tf.raw_ops.ResourceGather`. The [implemen
Action: Upgrade tensorflow to 2.3.4 or later.
pip install tensorflow==2.3.4pip install tensorflow==2.4.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.3.0 | 2.3.4 | - |
| 2.4.0 | 2.4.3 | - |
Fixed versions
| 2.3.4 | 2.4.3 |
Sources
- osv: PYSEC-2021-275
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-qjj8-32p7-h289
- https://github.com/tensorflow/tensorflow/commit/ac117ee8a8ea57b73d34665cdf00ef3303bc0b11
CVE-2021-37653 · published · modified · JSON