tocsin

PyPI/apache-airflow CVE-2021-38540: unknown, EPSS 80.94%

The variable import endpoint was not protected by authentication in Airflow >=2.0.0, <2.1.3. This allowed unauthenticated users to hit that endpoint to add/modify Airflow variables used in DAGs, poten

Action: Upgrade apache-airflow to 2.1.3 or later.

pip install apache-airflow==2.1.3

Affected

introducedfixedlast affected
2.0.02.1.3-

Fixed versions

2.1.3

Sources

CVE-2021-38540 · published · modified · JSON