tocsin

PyPI/vyper CVE-2021-41122: unknown, EPSS 0.80%

Vyper is a Pythonic Smart Contract Language for the EVM. In affected versions external functions did not properly validate the bounds of decimal arguments. The can lead to logic errors. This issue has

Action: Upgrade vyper to 0.3.0 or later.

pip install vyper==0.3.0

Affected

introducedfixedlast affected
00.3.0-

Fixed versions

0.3.0

Sources

CVE-2021-41122 · published · modified · JSON