tocsin

PyPI/zope CVE-2021-32811: unknown, EPSS 2.30%

Zope is an open-source web application server. Zope versions prior to versions 4.6.3 and 5.3 have a remote code execution security issue. In order to be affected, one must use Python 3 for one's Zope

Action: Upgrade zope to 4.6.3 or later.

pip install zope==4.6.3
pip install zope==5.3

Affected

introducedfixedlast affected
4.04.6.3-
5.05.3-

Fixed versions

4.6.35.3

Sources

CVE-2021-32811 · published · modified · JSON