PyPI/apache-superset CVE-2021-32609: unknown, EPSS 1.65%
Apache Superset up to and including 1.1 does not sanitize titles correctly on the Explore page. This allows an attacker with Explore access to save a chart with a malicious title, injecting html (incl
Action: Upgrade apache-superset to 1.2.0 or later.
pip install apache-superset==1.2.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.0 | - |
Fixed versions
| 1.2.0 |
Sources
- osv: PYSEC-2021-377
- https://lists.apache.org/thread.html/r2c09254e98b4f8b3deb422762bd0e2aa6d743b72d96c2f90cbaae31a%40%3Cdev.superset.apache.org%3E
- https://github.com/advisories/GHSA-f8vc-f28w-x9c9
CVE-2021-32609 · published · modified · JSON