PyPI/nameko CVE-2021-41078: unknown, EPSS 1.54%
Nameko through 2.13.0 can be tricked into performing arbitrary code execution when deserializing the config file.
Action: Upgrade nameko to 2.14.0 or later.
pip install nameko==2.14.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.14.0 | - |
Fixed versions
| 2.14.0 |
Sources
- osv: PYSEC-2021-383
- https://github.com/nameko/nameko/security/advisories/GHSA-6p52-jr3q-c94g
- https://github.com/nameko/nameko
CVE-2021-41078 · published · modified · JSON