tocsin

PyPI/apache-superset CVE-2021-41972: unknown, EPSS 1.50%

Apache Superset up to and including 1.3.1 allowed for database connections password leak for authenticated users. This information could be accessed in a non-trivial way.

Action: Upgrade apache-superset to 1.3.2 or later.

pip install apache-superset==1.3.2

Affected

introducedfixedlast affected
01.3.2-

Fixed versions

1.3.2

Sources

CVE-2021-41972 · published · modified · JSON