tocsin

PyPI/tensorflow-cpu CVE-2021-29545: unknown, EPSS 0.19%

TensorFlow is an end-to-end open source platform for machine learning. An attacker can trigger a denial of service via a `CHECK`-fail in converting sparse tensors to CSR Sparse matrices. This is becau

Action: Upgrade tensorflow-cpu to 2.2.0rc0 or later.

pip install tensorflow-cpu==2.2.0rc0
pip install tensorflow-cpu==2.3.0rc0
pip install tensorflow-cpu==2.3.4
pip install tensorflow-cpu==2.4.3

Affected

introducedfixedlast affected
02.2.0rc0-
2.2.02.3.0rc0-
2.3.02.3.4-
2.4.02.4.3-

Fixed versions

2.2.0rc02.3.0rc02.3.42.4.3

Sources

CVE-2021-29545 · published · modified · JSON