tocsin

PyPI/pwntools CVE-2020-28468: unknown, EPSS 4.38%

This affects the package pwntools before 4.3.1. The shellcraft generator for affected versions of this module are vulnerable to Server-Side Template Injection (SSTI), which can lead to remote code exe

Action: Upgrade pwntools to 4.3.1 or later.

pip install pwntools==4.3.1

Affected

introducedfixedlast affected
04.3.1-

Fixed versions

4.3.1

Sources

CVE-2020-28468 · published · modified · JSON