PyPI/tensorflow-gpu CVE-2021-41213: unknown, EPSS 0.24%
TensorFlow is an open source platform for machine learning. In affected versions the code behind `tf.function` API can be made to deadlock when two `tf.function` decorated Python functions are mutuall
Action: Upgrade tensorflow-gpu to 2.4.4 or later.
pip install tensorflow-gpu==2.4.4pip install tensorflow-gpu==2.5.2pip install tensorflow-gpu==2.6.1pip install tensorflow-gpu==2.7.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.4 | - |
| 2.5.0 | 2.5.2 | - |
| 2.6.0 | 2.6.1 | - |
| 2.7.0rc0 | 2.7.0 | - |
Fixed versions
| 2.4.4 | 2.5.2 | 2.6.1 | 2.7.0 |
Sources
- osv: PYSEC-2021-820
- https://github.com/tensorflow/tensorflow/commit/afac8158d43691661ad083f6dd9e56f327c1dcb7
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-h67m-xg8f-fxcf
CVE-2021-41213 · published · modified · JSON