tocsin

PyPI/flask-appbuilder CVE-2021-41265: unknown, EPSS 1.32%

Flask-AppBuilder is a development framework built on top of Flask. Verions prior to 3.3.4 contain an improper authentication vulnerability in the REST API. The issue allows for a malicious actor with

Action: Upgrade flask-appbuilder to 3.3.4 or later.

pip install flask-appbuilder==3.3.4

Affected

introducedfixedlast affected
03.3.4-

Fixed versions

3.3.4

Sources

CVE-2021-41265 · published · modified · JSON