tocsin

PyPI/pyqlib CVE-2021-23338: unknown, EPSS 3.58%

This affects all versions of package qlib. The workflow function in cli part of qlib was using an unsafe YAML load function.

Action: Upgrade pyqlib to 0.6.3 or later.

pip install pyqlib==0.6.3

Affected

introducedfixedlast affected
00.6.3-

Fixed versions

0.6.3

Sources

CVE-2021-23338 · published · modified · JSON