PyPI/zope CVE-2021-32633: unknown, EPSS 1.86%
Zope is an open-source web application server. In Zope versions prior to 4.6 and 5.2, users can access untrusted modules indirectly through Python modules that are available for direct use. By default
Action: Upgrade zope to 4.6 or later.
pip install zope==4.6pip install zope==5.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.6 | - |
| 5.0 | 5.2 | - |
Fixed versions
| 4.6 | 5.2 |
Sources
- osv: PYSEC-2021-88
- https://github.com/zopefoundation/Zope/commit/1f8456bf1f908ea46012537d52bd7e752a532c91
- https://github.com/zopefoundation/Zope/security/advisories/GHSA-5pr9-v234-jw36
- http://www.openwall.com/lists/oss-security/2021/05/21/1
- http://www.openwall.com/lists/oss-security/2021/05/22/1
- https://github.com/advisories/GHSA-962m-m8jw-8wrr
CVE-2021-32633 · published · modified · JSON