PyPI/flask-security-too CVE-2021-21241: unknown, EPSS 0.93%
The Python "Flask-Security-Too" package is used for adding security features to your Flask application. It is an is a independently maintained version of Flask-Security based on the 3.0.0 version of F
Action: Upgrade flask-security-too to 3.4.5 or later.
pip install flask-security-too==3.4.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 3.3.0 | 3.4.5 | - |
Fixed versions
| 3.4.5 |
Sources
- osv: PYSEC-2021-91
- https://github.com/Flask-Middleware/flask-security/releases/tag/3.4.5
- https://pypi.org/project/Flask-Security-Too
- https://github.com/Flask-Middleware/flask-security/commit/61d313150b5f620d0b800896c4f2199005e84b1f
- https://github.com/Flask-Middleware/flask-security/security/advisories/GHSA-hh7m-rx4f-4vpv
- https://github.com/Flask-Middleware/flask-security/pull/422
- https://github.com/Flask-Middleware/flask-security/commit/6d50ee9169acf813257c37b75babe9c28e83542a
CVE-2021-21241 · published · modified · JSON