tocsin

PyPI/tensorflow-gpu CVE-2022-23588: unknown, EPSS 0.87%

Tensorflow is an Open Source Machine Learning Framework. A malicious user can cause a denial of service by altering a `SavedModel` such that Grappler optimizer would attempt to build a tensor using a

Action: Upgrade tensorflow-gpu to 2.5.3 or later.

pip install tensorflow-gpu==2.5.3
pip install tensorflow-gpu==2.6.3

Affected

introducedfixedlast affected
02.5.3-
2.6.02.6.3-

Fixed versions

2.5.32.6.3

Sources

CVE-2022-23588 · published · modified · JSON