tocsin

PyPI/scrapy CVE-2022-0577: unknown, EPSS 1.23%

Exposure of Sensitive Information to an Unauthorized Actor in GitHub repository scrapy/scrapy prior to 2.6.1.

Action: Upgrade scrapy to 2.6.1 or later.

pip install scrapy==2.6.1

Affected

introducedfixedlast affected
02.6.1-

Fixed versions

2.6.1

Sources

CVE-2022-0577 · published · modified · JSON