tocsin

PyPI/weblate CVE-2022-23915, CVE-2022-24727: unknown, EPSS 3.10%

Weblate is a web based localization tool with tight version control integration. Prior to version 4.11.1, Weblate didn't properly sanitize some arguments passed to Git and Mercurial, allowing them to

Action: Upgrade weblate to 4.11.1 or later.

pip install weblate==4.11.1

Affected

introducedfixedlast affected
04.11.1-

Fixed versions

4.11.1

Sources

CVE-2022-23915, CVE-2022-24727 · published · modified · JSON