tocsin

PyPI/httpie CVE-2022-0430: unknown, EPSS 1.29%

Exposure of Sensitive Information to an Unauthorized Actor in GitHub repository httpie/httpie prior to 3.1.0.

Action: Upgrade httpie to 3.1.0 or later.

pip install httpie==3.1.0

Affected

introducedfixedlast affected
03.1.0-

Fixed versions

3.1.0

Sources

CVE-2022-0430 · published · modified · JSON