tocsin

PyPI/jupyter-server CVE-2022-24757: unknown, EPSS 1.27%

The Jupyter Server provides the backend (i.e. the core services, APIs, and REST endpoints) for Jupyter web applications. Prior to version 1.15.4, unauthorized actors can access sensitive information f

Action: Upgrade jupyter-server to 1.15.4 or later.

pip install jupyter-server==1.15.4

Affected

introducedfixedlast affected
01.15.4-

Fixed versions

1.15.4

Sources

CVE-2022-24757 · published · modified · JSON