PyPI/marcador CVE-2022-28470: unknown, EPSS 2.27%
marcador package in PyPI 0.1 through 0.13 included a code-execution backdoor.
Action: Upgrade marcador to 0.14 or later.
pip install marcador==0.14Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.1 | 0.14 | - |
Fixed versions
| 0.14 |
Sources
- osv: PYSEC-2022-185
- https://pypi.org/project/marcador/
- http://pypi.doubanio.com/simple/request
- https://github.com/joajfreitas/marcador/issues/5
- https://github.com/advisories/GHSA-57qv-h9m7-jxfg
CVE-2022-28470 · published · modified · JSON