tocsin

PyPI/vyper CVE-2022-24845: unknown, EPSS 1.43%

Vyper is a pythonic Smart Contract Language for the ethereum virtual machine. In affected versions, the return of `<iface>.returns_int128()` is not validated to fall within the bounds of `int128`. Thi

Action: Upgrade vyper to 0.3.2 or later.

pip install vyper==0.3.2

Affected

introducedfixedlast affected
00.3.2-

Fixed versions

0.3.2

Sources

CVE-2022-24845 · published · modified · JSON