tocsin

PyPI/octoprint CVE-2022-1430: unknown, EPSS 1.36%

Cross-site Scripting (XSS) - DOM in GitHub repository octoprint/octoprint prior to 1.8.0.

Action: Upgrade octoprint to 1.8.0 or later.

pip install octoprint==1.8.0

Affected

introducedfixedlast affected
01.8.0-

Fixed versions

1.8.0

Sources

CVE-2022-1430 · published · modified · JSON