PyPI/products-atcontenttypes CVE-2022-23599: unknown, EPSS 0.75%
Products.ATContentTypes are the core content types for Plone 2.1 - 4.3. Versions of Plone that are dependent on Products.ATContentTypes prior to version 3.0.6 are vulnerable to reflected cross site sc
Action: Upgrade products-atcontenttypes to 3.0.6 or later.
pip install products-atcontenttypes==3.0.6Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.6 | - |
Fixed versions
| 3.0.6 |
Sources
- osv: PYSEC-2022-21
- https://github.com/plone/Products.ATContentTypes/commit/fc793f88f35a15a68b52e4abed77af0da5fdbab8
- https://github.com/plone/Products.ATContentTypes/security/advisories/GHSA-g4c2-ghfg-g5rh
CVE-2022-23599 · published · modified · JSON