PyPI/jupyter-server CVE-2022-29241: unknown, EPSS 0.97%
Jupyter Server provides the backend (i.e. the core services, APIs, and REST endpoints) for Jupyter web applications like Jupyter Notebook. Prior to version 1.17.1, if notebook server is started with a
Action: Upgrade jupyter-server to 1.17.0 or later.
pip install jupyter-server==1.17.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.17.0 | - |
Fixed versions
| 1.17.0 |
Sources
- osv: PYSEC-2022-211
- https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-q874-g24w-4q9g
CVE-2022-29241 · published · modified · JSON