tocsin

PyPI/poetry CVE-2022-26184: unknown, EPSS 1.85%

Poetry v1.1.9 and below was discovered to contain an untrusted search path which causes the application to behave in unexpected ways when users execute Poetry commands in a directory containing malici

Action: Upgrade poetry to 1.1.9 or later.

pip install poetry==1.1.9

Affected

introducedfixedlast affected
01.1.9-

Fixed versions

1.1.9

Sources

CVE-2022-26184 · published · modified · JSON