tocsin

PyPI/deluge CVE-2021-3427: unknown, EPSS 0.96%

The Deluge Web-UI is vulnerable to XSS through a crafted torrent file. The the data from torrent files is not properly sanitised as it's interpreted directly as HTML. Someone who supplies the user wit

Action: Upgrade deluge to 2.1.0 or later.

pip install deluge==2.1.0

Affected

introducedfixedlast affected
02.1.0-

Fixed versions

2.1.0

Sources

CVE-2021-3427 · published · modified · JSON