tocsin

PyPI/apache-airflow CVE-2022-38054: unknown, EPSS 2.19%

In Apache Airflow versions 2.2.4 through 2.3.3, the `database` webserver session backend was susceptible to session fixation.

Action: Upgrade apache-airflow to 2.3.4rc1 or later.

pip install apache-airflow==2.3.4rc1

Affected

introducedfixedlast affected
2.2.42.3.4rc1-

Fixed versions

2.3.4rc1

Sources

CVE-2022-38054 · published · modified · JSON