PyPI/poetry CVE-2022-36069: unknown, EPSS 1.36%
Poetry is a dependency manager for Python. When handling dependencies that come from a Git repository instead of a registry, Poetry uses various commands, such as `git clone`. These commands are const
Action: Upgrade poetry to 1.1.9 or later.
pip install poetry==1.1.9Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1.9 | - |
Fixed versions
| 1.1.9 |
Sources
- osv: PYSEC-2022-266
- https://github.com/python-poetry/poetry/releases/tag/1.1.9
- https://github.com/python-poetry/poetry/security/advisories/GHSA-9xgj-fcgf-x6mw
- https://github.com/python-poetry/poetry/releases/tag/1.2.0b1
CVE-2022-36069 · published · modified · JSON