tocsin

PyPI/indy-node CVE-2022-31006: unknown, EPSS 1.13%

indy-node is the server portion of Hyperledger Indy, a distributed ledger purpose-built for decentralized identity. In vulnerable versions of indy-node, an attacker can max out the number of client co

Action: Upgrade indy-node to 1.13.0.dev2 or later.

pip install indy-node==1.13.0.dev2

Affected

introducedfixedlast affected
01.13.0.dev2-

Fixed versions

1.13.0.dev2

Sources

CVE-2022-31006 · published · modified · JSON