tocsin

PyPI/rdiffweb CVE-2022-3179: unknown, EPSS 0.98%

Weak Password Requirements in GitHub repository ikus060/rdiffweb prior to 2.4.2.

Action: Upgrade rdiffweb to 2.4.2 or later.

pip install rdiffweb==2.4.2

Affected

introducedfixedlast affected
02.4.2-

Fixed versions

2.4.2

Sources

CVE-2022-3179 · published · modified · JSON