tocsin

PyPI/apache-airflow CVE-2021-45229: unknown, EPSS 2.60%

It was discovered that the "Trigger DAG with config" screen was susceptible to XSS attacks via the `origin` query argument. This issue affects Apache Airflow versions 2.2.3 and below.

Action: Upgrade apache-airflow to 2.2.4rc1 or later.

pip install apache-airflow==2.2.4rc1

Affected

introducedfixedlast affected
02.2.4rc1-

Fixed versions

2.2.4rc1

Sources

CVE-2021-45229 · published · modified · JSON