tocsin

PyPI/apache-airflow CVE-2022-24288: unknown, EPSS 77.88%

In Apache Airflow, prior to version 2.2.4, some example DAGs did not properly sanitize user-provided params, making them susceptible to OS Command Injection from the web UI.

Action: Upgrade apache-airflow to 2.2.4 or later.

pip install apache-airflow==2.2.4

Affected

introducedfixedlast affected
02.2.4-

Fixed versions

2.2.4

Sources

CVE-2022-24288 · published · modified · JSON