tocsin

PyPI/apache-airflow CVE-2022-43982: unknown, EPSS 1.58%

In Apache Airflow versions prior to 2.4.2, the "Trigger DAG with config" screen was susceptible to XSS attacks via the `origin` query argument.

Action: Upgrade apache-airflow to 2.4.2 or later.

pip install apache-airflow==2.4.2

Affected

introducedfixedlast affected
02.4.2-

Fixed versions

2.4.2

Sources

CVE-2022-43982 · published · modified · JSON