tocsin

PyPI/collective-contact-widget CVE-2022-4638: unknown, EPSS 0.42%

A vulnerability classified as problematic was found in collective.contact.widget up to 1.12. This vulnerability affects the function title of the file src/collective/contact/widget/widgets.py. The man

Action: Upgrade collective-contact-widget to 1.12 or later.

pip install collective-contact-widget==1.12

Affected

introducedfixedlast affected
01.12-

Fixed versions

1.12

Sources

CVE-2022-4638 · published · modified · JSON