tocsin

PyPI/wheel CVE-2022-40898: unknown, EPSS 2.84%

An issue discovered in Python Packaging Authority (PyPA) Wheel 0.37.1 and earlier allows remote attackers to cause a denial of service via attacker controlled input to wheel cli.

Action: Upgrade wheel to 0.38.1 or later.

pip install wheel==0.38.1

Affected

introducedfixedlast affected
00.38.1-

Fixed versions

0.38.1

Sources

CVE-2022-40898 · published · modified · JSON