PyPI/wsgidav CVE-2022-41905: unknown, EPSS 0.37%
WsgiDAV is a generic and extendable WebDAV server based on WSGI. Implementations using this library with directory browsing enabled may be susceptible to Cross Site Scripting (XSS) attacks. This issue
Action: Upgrade wsgidav to 4.1.0 or later.
pip install wsgidav==4.1.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 3.0.0 | 4.1.0 | - |
Fixed versions
| 4.1.0 |
Sources
- osv: PYSEC-2022-43018
- https://github.com/mar10/wsgidav/commit/e9606ab0f42f4c1a6611bc3c52de299b0aba7726
- https://github.com/mar10/wsgidav/security/advisories/GHSA-xx6g-jj35-pxjv
CVE-2022-41905 · published · modified · JSON