PyPI/py-cord CVE-2022-36024: medium 6.5, EPSS 0.80%
py-cord is a an API wrapper for Discord written in Python. Bots creating using py-cord version 2.0.0 are vulnerable to remote shutdown if they are added to the server with the `application.commands` s
Action: Upgrade py-cord to 2.0.1 or later.
pip install py-cord==2.0.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.0.0 | 2.0.1 | - |
Fixed versions
| 2.0.1 |
Sources
- osv: PYSEC-2022-43146
- https://github.com/Pycord-Development/pycord/security/advisories/GHSA-qmhj-m29v-gvmr
- https://github.com/Pycord-Development/pycord/pull/1568
CVE-2022-36024 · published · modified · JSON