tocsin

PyPI/rdiffweb CVE-2022-3376: medium 5.3, EPSS 0.85%

Weak Password Requirements in GitHub repository ikus060/rdiffweb prior to 2.5.0a4.

Action: Upgrade rdiffweb to 2.4.11a1 or later.

pip install rdiffweb==2.4.11a1

Affected

introducedfixedlast affected
02.4.11a1-

Fixed versions

2.4.11a1

Sources

CVE-2022-3376 · published · modified · JSON