tocsin

PyPI/changedetection-io CVE-2023-24769: unknown, EPSS 0.64%

Changedetection.io before v0.40.1.1 was discovered to contain a stored cross-site scripting (XSS) vulnerability in the main page. This vulnerability allows attackers to execute arbitrary web scripts o

Action: Upgrade changedetection-io to 0.40.1.1 or later.

pip install changedetection-io==0.40.1.1

Affected

introducedfixedlast affected
00.40.1.1-

Fixed versions

0.40.1.1

Sources

CVE-2023-24769 · published · modified · JSON