PyPI/sentry CVE-2023-36829: unknown, EPSS 0.67%
Sentry is an error tracking and performance monitoring platform. Starting in version 23.6.0 and prior to version 23.6.2, the Sentry API incorrectly returns the `access-control-allow-credentials: true`
Action: Upgrade sentry to 23.6.2 or later.
pip install sentry==23.6.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 23.6.0 | 23.6.2 | - |
Fixed versions
| 23.6.2 |
Sources
- osv: PYSEC-2023-115
- https://github.com/getsentry/sentry/commit/ee44c6be35e5e464bc40637580f39867898acd8b
- https://github.com/getsentry/sentry/security/advisories/GHSA-4xqm-4p72-87h6
- https://github.com/getsentry/sentry/pull/52276
- https://github.com/getsentry/self-hosted/releases/tag/23.6.2
CVE-2023-36829 · published · modified · JSON