tocsin

PyPI/paddlepaddle CVE-2023-38671: unknown, EPSS 0.76%

Heap buffer overflow in paddle.trace in PaddlePaddle before 2.5.0. This flaw can lead to a denial of service, information disclosure, or more damage is possible.

Action: Upgrade paddlepaddle to 2.5.0 or later.

pip install paddlepaddle==2.5.0

Affected

introducedfixedlast affected
02.5.0-

Fixed versions

2.5.0

Sources

CVE-2023-38671 · published · modified · JSON