tocsin

PyPI/paddlepaddle CVE-2023-38672: unknown, EPSS 0.74%

FPE in paddle.trace in PaddlePaddle before 2.5.0. This flaw can cause a runtime crash and a denial of service.

Action: Upgrade paddlepaddle to 2.5.0 or later.

pip install paddlepaddle==2.5.0

Affected

introducedfixedlast affected
02.5.0-

Fixed versions

2.5.0

Sources

CVE-2023-38672 · published · modified · JSON