PyPI/django-ucamlookup CVE-2016-15010: medium 6.1, EPSS 0.58%
** UNSUPPPORTED WHEN ASSIGNED **** UNSUPPORTED WHEN ASSIGNED ** A vulnerability classified as problematic was found in University of Cambridge django-ucamlookup up to 1.9.1. Affected by this vulnerabi
Action: Upgrade django-ucamlookup to 1.9.2 or later.
pip install django-ucamlookup==1.9.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.9.2 | - |
Fixed versions
| 1.9.2 |
Sources
- osv: PYSEC-2023-14
- nvd: CVE-2016-15010
- https://github.com/uisautomation/django-ucamlookup/commit/5e25e4765637ea4b9e0bf5fcd5e9a922abee7eb3
- https://vuldb.com/?ctiid.217441
- https://vuldb.com/?id.217441
- https://github.com/uisautomation/django-ucamlookup/releases/tag/1.9.2
- https://github.com/advisories/GHSA-pjx4-3f3p-29v3
CVE-2016-15010 · published · modified · JSON