tocsin

PyPI/apache-airflow CVE-2023-37379: high 8.1, EPSS 1.96%

Apache Airflow, in versions prior to 2.7.0, contains a security vulnerability that can be exploited by an authenticated user possessing Connection edit privileges. This vulnerability allows the user t

Action: Upgrade apache-airflow to 2.7.0 or later.

pip install apache-airflow==2.7.0

Affected

introducedfixedlast affected
02.7.0-

Fixed versions

2.7.0

Sources

CVE-2023-37379 · published · modified · JSON